PSA: Black Ops First Strike DLC must match language on disc

Microsoft is warning players who are picking up the Call of Duty: Black Ops First Strike map pack from the Marketplace to make sure they choose the same language for the game they own. If you purchase an alternate language pack, the company is quite explicit that the DLC "will not work" and you'll receive an error message.

This shouldn't be of concern to those in the States, but Canadians may run into the issue of having the English and French versions offered. It also gets messy if you have a French-language copy of Black Ops in the States, as the French DLC isn't offered in that Marketplace. So, in conclusion: make sure your Black Ops disc language matches that of the DLC you're buying.
%Gallery-115315%

This article was originally published on Joystiq.