adobe flash player update internet

Internet Explorer associated with an exploit? Color us shocked. Facetiousness aside, it's seriously about time you switched over to Chrome or Firefox (as a mitigation tool; not a foolproof solution), and if you're a desktop user relying on Flash Player, well... it's about time you updated that, too. Adobe has just released a security update for Flash Player 11.2.202.233 and earlier versions for Windows, Macintosh and Linux, Adobe Flash Player 11.1.115.7 and earlier versions for Android 4.x, and Adobe Flash Player 11.1.111.8 and earlier versions for Android 3.x and 2.x. We're told that these updates "address an object confusion vulnerability (CVE-2012-0779) that could cause the application to crash and potentially allow an attacker to take control of the affected system." Adobe specifically mentions an exploit that targets Flash Player on Internet Explorer for Windows, where a user is duped into clicking on a malicious file delivered in an email message. Hit up the source link for more information on getting your system out of The Danger Zone. Which, conveniently, can be looped as you update with a click after the break.

[Thanks to everyone who sent this in]

0 Comments

Adobe issues security update for Flash player, warns against IE exploit