Discussion about
MikFinkel

Anyone having a problem sideloading? I plug in my usb cable into 2 different computers and 4 different usb ports and it charges O.K.

but the computers do not see the nook for sideloading. ADE also does not see it. Have used a non B&N cable for 11 months with no problem and both the non and the white B&N cable malfunction. Did a factory reset and was O.K. for a few days then does not operate properly again.

sort by

3 replies
Dpmt

Did you try a different Micro USB cable or try useing the microUSB cable with another device? It my be a bad cable or bad nook. It less likey that its two bad cables. You should warrenty the device if it still doesn't work.
0 like dislike
MikFinkel

My dedicated cable is approx 10 months old and the computer end stays plugged in. The nook end is the one that gets plugged in and out. That cable charges fine and the computer does not always recognize, not usually recognize the nook 3g.
The B&N white cable basically has seen no use for the last 10 months and the 1st time I tried it after the dedicated cable was having problems it worked fine then that cable also started to act up.
I really think it is 1.5 software update related. as you say, the odds of 2 cables going at the same time?
Going to wait and see, I have over 11 months left on my warranty.
By the way, the My Documents section is acting up since the 1.5 update. After ejecting from the computer there is an empty My Documents that should have over 900 titles in it. Find new content does not find my books and I have to do a reboot to see my books in My Documents.
0 like dislike
snavelykl

All I have to say is that I should probably begin to read more hahah.
-3 like dislike
share:

5 users following this discussion:

  • MikFinkel
  • snavelykl
  • lenlynch
  • Dpmt
  • bigjohn63901

This discussion has been viewed 1209 times.
Last activity .