Discussion about
tomsliwowski

DSi Firmware 1.4 out, breaks flashcards

FYI for anyone out there running a DSi with a flashcard for homebrew or...other software. The newest update makes them all unusable.

sort by

17 replies
Coryjay

i totally upgraded without thinking :( grr
0 like dislike
clark

Me too, not, that I use a flashcard.

I hear the same people that brought the homebrew channel to the Wii are working on a hack that allows DS, DSi and GBA stuff to run from an SDHC card..., the one that's built into the system. I hope they pull through.

Not that I'd use it, of course.
0 like dislike
tomsliwowski

Any forum links to the guys that are working on this?

I would like to follow their progress.
0 like dislike
stridermt2k

I just got off the phone with the PSP guys, and they said you can stay with them until this all blows over.
0 like dislike

This post has been removed.

tomsliwowski

The PSP is an awesome media device. I just wish someone made some good games for it...
0 like dislike
deinfinityx

I would agree, there is not enough games on it to make me want to buy one, I eventually will but the game department is currently lacking.
0 like dislike
stridermt2k

Well actually kids, my point was that the PSP guys have been through all this crap before themselves and thus would understand and commiserate.

Like when your buddy stays over because he's having marriage problems...oh wait I'm referencing out of the demographic here.

My bad.
0 like dislike
deinfinityx

Wow was that a horrible attempt at a joke about not having friends, because if so wow was that lame. I understand the PSP has been through it and there will be a work around in a few weeks, but your first comment was kinda of biased towards PSP, and this one was just plain stupid.
0 like dislike
stridermt2k

No, it was an attempt to illustrate how another console has gone through the same stuff and how they can commiserate.
The marriage reference was the mistake on my part.

-as was the attempt at humor apparently.

Please accept my apologies.
0 like dislike
deinfinityx

No worries, it was just that the first post made it sound like you preferred the psp more and the both of us stood up for the DS. I see where you are coming from now, and i hope you can see where we were coming from, otherwise, i really don't think any harm was done.
0 like dislike
stridermt2k

Not at all my friend.

When my humor is off...it's way off. :)
0 like dislike
deinfinityx

Like i said no worries, i think i got defensive just because this is the first site that doesn't have rabid fanboys running around mocking all other systems so i think thats why i jumped in and defended the DS, but its all good.
0 like dislike
Jamdog30

the flash carts are a huge money maker for the chinese and you can be very rest assured that a crack, firmware hack, improved firmware, or even the ability yto surf to an internet site that may dupe the ds into installing a piece of software to remove this security feature.
0 like dislike
Jamdog30

the crack/hacks are already out, all you need is a normal ds so that the patch can be uploaded to the cart
0 like dislike
tomsliwowski

Where did you see this?
0 like dislike
clark

Google it.

There are plenty of patches for lots of cards. A guy in one of my classes asked me to use my DS to patch his card..., so I know they're out there.
0 like dislike
tomsliwowski

For owners of NDSTTi flashcarts the dev's released a 1.4 bypass. A step by step is here: answers.yahoo.com­/question­/index­?qid­=2009091103051...

I think it is both clever and hillarious that the cart now identifies itself as Star Wars Lethal Alliance. I guess from now on if Nintendo is going to try to block the NDSTTi they will block a legit game as well.
0 like dislike
share:

7 users following this discussion:

  • Jamdog30
  • tomsliwowski
  • stridermt2k
  • deinfinityx
  • RossM
  • clark
  • Coryjay

This discussion has been viewed 836 times.
Last activity .