Discussion about
Archon810

October 15th 2009 6:17 pm

US HTC Hero and TTS app

Hi,

I have been trying to install some text-to-speech apps, for example to say the name of the person who's calling and they all require a TTS app from Google.

The problem is, there is no such app on the market. The direct link one of the apps gives also doesn't find anything.

Has anyone figured out what's going on? Or is there a strict dependency on having Android 1.6 for TTS to work?

Thanks.

sort by

6 replies
deinfinityx

The TTS app has been in the market since 1.1 and i don't think it is dependent on 1.6. Try going to the market and looking under applications>Software Libraries the exact name is Text-To-Speech Extender
0 like dislike
Archon810

Nope, no app like that in my market. I browsed, searched, etc and nothing. Do you actually have the US Hero?
0 like dislike
deinfinityx

No i have the G1 but Android is Android. It might be that the app is not signed to show up in the Sprint Hero's Market.

code.google.com­/p­/eyes­-free­/downloads­/list

You can try slide loading the TTS 1.5 apk from this site to see if that would work/
0 like dislike
Archon810

Just tried my friend's Hero with the same outcome. I'll go ahead and try to load it from the google code site. Thanks for the suggestion.

I submitted a ticket to them in the meantime.
0 like dislike
Archon810

I just tried installing tts_1.5_market.apk from the Downloads there and it didn't work: "TTS Service Extender could not be installed on this phone".
0 like dislike
deinfinityx

Then i have a feeling it is not signed to work on the Sprint Hero, since it has been out less then a week i think there will be a few apps that don't quite work because they are not signed right. Or sprint doesn't want that app in there it is hard to tell, but i would imagine there will be a fix shortly.
0 like dislike
share:

2 users following this discussion:

  • deinfinityx
  • Archon810

This discussion has been viewed 890 times.
Last activity .