160

Tips for asking a good question

1
Make sure your question is clear and concise.
2
Provide as much additional info as you can in the details box.
3
Keep an eye on your inbox for new answer notifications!
ZHDTester

by ZHDTester

Question about Dell Dimension 5150 and Wifi connectivity.
details
I've been using my Dell Dimension 5150 with XP SP3 upstairs for awhile now, for stuff not on the family computer, like Photoshop and others. But I've reluctantly tried getting the wireless to connect. I've been unfortunate. I use an ethernet cable connected to a Linksys Wireless G Range Extender. It's worked before, but now that I've upgraded my wifi to WPA2, I tend to wonder if that's the problem. And if so, are there any drivers/solutions out there that could fix this problem? Thanks.
ShortDude

by ShortDude

My firmware won't upgrade. I have v. 1.0 hardware so it will only upgrade to v. 4.71.4 but I'm currently at v. 2.07.1.
details
I am connected via ethernet and no one else is using the network. When I click upgrade firmware I choose the .bin file and it starts to upgrade. The loading bar only goes up 2 bars then it says upgrade complete, but when I go back to the page it still says it's v. 2.07.1. I have tried un-plugging it and plugging it back in as well as resetting the router after it says upgrade complete but it still doesn't show an upgrade in firmware. why is this?
rouelibre

by rouelibre

Help for busted router
details
Hi everyone, I am stuck with Linksys WRT54G ver.2 that was cooked by what seems to be an inappropriate wall adapter (polarity). Luckily, the only damage seems to be to the power supply. It actually exploded. I have the the skills and the tools to replace it, but I just can't read the chip number in order to get a replacement. It is UC1, a power device with a soldered heat sink to one end and five legs at the other. It is located (when the antennas are towards you) mid-board to the extreme... Read more →
ChrisDenney

by ChrisDenney

No Router connection
details
I hesitated to start a new topic for this as it seemed somewhat similar to the dropped connection topic, but its a bit different so here goes: For some reason this morning, neither the wired PC or the wireless laptop in the house could connect to the internet. I tried all the usual power cycles, restarts, disconnects, etc. but nothing seemed to work. When i plug directly from the modem, its golden. So something is wrong with the router I just don't know what. Any ideas? Oh and unfortunately...
miked378

by miked378

Dropping connections?
details
Often (probably a couple times a week), I come home from work and none of my devices (iPhone, laptop) can connect to my home wireless network via this router (WRT54G ver 6 -- the kind you can't install Tomato or other firmware on -- correct me if I'm wrong!). By unplugging the power and plugging it back in, things seem to reset and work fine. Anybody else have this issue? Some more specifics: I'm plugged into a cable modem. I don't broadcast the SSID, and I limit access by MAC...