Question about
userc945b9d1d51

Anybody know how to disable the overscan? My HTPC's HDMI output is getting the whole Windows taskbar chopped off.

top answers
userc945b9d1d51's pick
fujifotoguy

Most times that's a setting in the video driver software....At least I know it is in ATI Catalyst for ATI cards. If that happens to be what you have, you should just have to go into Catalyst and find the drag-bar for the overscan setting somewhere in the particular display's settings. Even if it isn't an ATI I imagine it's still the card and the setting shouldn't be TOO hard to find in the video card settings. I had the same problem for a while myself.
mark as good answer

1 person likes this answer

Clicking the mark as good answer button helps us highlight the best answers.

sort by

6 more answers
zounder1

The overscan is being caused by your TV settings, NOT your computer.

First set your computer to 1080P output (assuming that your TV is 1080P... set accordingly to your TV settings.) Also remove any scaling changes you made to your drivers here.

Then dive into your TV settings.
On Samsung TVs it is
Menu.. Picture... Advanced Settings... Picture Options...
Go to Size: and change it to "Screen Fit"
Done.

You can also do this easily on LG TVs. You need to find the screen size setting there again... look for where it is currently set to 16:9 and change it to "screen fit" or something like that. (Not in front of an LG right now so I can't give detailed advice. But I did it on an LG TV yesterday.)

Most modern TV's give you this adjustment to prevent overscan being done at all. (Heck your BlueRay player will overscan on some TVs too!)

Cheers.
mark as good answer

1 person likes this answer

xpaulso

Most Panasonic Viera TVs have a setting called "HD Size". This will switch the TV from overscan to a 1:1 pixel mapping. Try Menu -> Picture -> Advanced Picture -> HD Size.
mark as good answer

1 person likes this answer

liquidargonaut

Xpaulso's solution was close for my Panasonic Viera 55.
I solved it by doing:
Menu -> Picture -> Scroll Down to Aspect Adustments -> HD Size -> Size2
mark as good answer

1 person likes this answer

LANjackal

Instructions for that should be in the TV manual. You can download it from Panasonic's support site.
mark as good answer

0 people like this answer

frankspin

Xpaulso is right, his directions are spot on.
mark as good answer

0 people like this answer

Hizoomi

On my LG plasma TV, I hit the 'Ratio' button on the remote and choose "Just Scan".
mark as good answer

0 people like this answer

share:

10 users following this question:

  • frankspin
  • LANjackal
  • soren121
  • Hizoomi
  • xpaulso
  • Rockfella
  • userc945b9d1d51
  • fujifotoguy
  • zounder1
  • liquidargonaut

This question has been viewed 33627 times.
Last activity .