Image credit:

Tu viejo Kindle necesita actualizarse sí o sí antes del 22 de marzo

Los Kindles previos al 2013 tienen que actualizarse para seguir conectados a la nube de Amazon.
Drita, @drita
03.20.16
0 Shares
Share
Tweet
Share
Save

Si tienes un lector de libros electrónico Kindle previo al 2013 esta información te interesa y mucho. Amazon ha anunciado que estos equipos necesitan ser actualizados y no precisamente para recibir mejoras o funciones nuevas especiales, sino para permanecer conectados. Como lees. De esta forma, si antes del 22 de marzo (sí, pasado mañana), no procedes a dicha actualización, tu dispositivo perderá acceso a la Kindle Store, los libros que tengas en la nube y cualquier otra prestación relacionada con los servicios Kindle.

Que no cunda el pánico: si se te olvida la fecha o no te va a ser posible actualizar tu lector antes del citado día, no lo tendrás todo completamente perdido. En ese caso, necesitarás echar mano del cable del lector y actualizar el dispositivo manualmente vía USB, aunque no es el procedimiento ideal -de ahí que Amazon esté pidiendo a todo el mundo que no se relaje y cumpla el plazo.

Te dejamos a continuación con la lista de todos los lectores Kindle que necesitan la actualización. Puedes leer más información sobre el paquete y cómo proceder para la instalación en nuestra Fuente.

  • Kindle 1ª Generación (2007)
  • Kindle 2ª Generación (2009)
  • Kindle DX 2ª Generación (2009)
  • Kindle Keyboard 3ª Generación (2010)
  • Kindle 4ª Generación (2011)
  • Kindle 5ª Generación (2012)
  • Kindle Touch 4ª Generación (2011)
  • Kindle Paperwhite 5ª Generación (2012)

From around the web

ear iconeye icontext filevr