Image credit:

Los procesadores de Intel más modernos sufren un serio problema de seguridad

Los hackers podrías tomar el control remoto de los equipos con CPU del 2015 en adelante.
0 Shares
Share
Tweet
Share
Save

Intel ha confirmado los informes que indicaban que las últimas familias de procesadores para PC's, IoT y servidores son vulnerables a ataques remotos. El problema está identificado, y todo apunta a que es el "Motor de gestión" el que permite a los atacantes aprovechar varios agujeros de seguridad para correr software malicioso, obtener el acceso y tomar el control del equipo. La vulnerabilidad afecta tanto a las generaciones sexta, séptima y octava (Skylake, KabyLake y Kaby Lake R) ya sea en modelos Pentium, Celeron, Atom y varios Xeon.

Según Intel, en el peor de los casos el problema podría permitir que los hackers "cargaran y ejecutaran código aleatorio fuera de la visibilidad del usuario y del sistema operativo". Otros fallos afectan a los motores de gestión y los servicios de la plataforma de servidores de Intel, algo que posiblemente permitiría a los hackers a obtener mayores privilegios.


La compañía ya ha publicado una herramienta compatible para Linux y Windows con la que los usuarios y los administradores podrán comprobar qué equipos son vulnerables. También ha publicado un parche para los usuarios de PC, pero por ahora sólo Dell, Lenovo y la propia Intel (para sus NEC y Computer Sticks) han identificado los equipos afectados. Así que habrá que seguir esperando para acceder a las actualizaciones de firmware pertinentes.

Obviamente, si cuentas con un ordenador con procesador Core o Intel Pentium, es muy probable que estés afectado por el problema. Sólo hay que echar un ojo a las listas de Lenovo y Dell para ver la inmensa cantidad de equipos afectados. También es cierto que hasta ahora no hay manera de aprovechar la vulnerabilidad a menos que tengas acceso a una red, aunque todavía es pronto para sacar conclusiones.

From around the web

ear iconeye icontext filevr