Given that you're out on Christmas break and all, isn't it about time you finally tried out that whole "unlocking" thing you've been hearing about? A new build of ultrasn0w just hit the Cydia app store, with v1.2.5 adding more support for iOS 5.0.1. Of note, novice jailbreakers may want to reach out to more experienced pals before embarking, as you'll need a a compatible baseband in order for the unlock to work. The iPhone 3GS (running iOS 5.0.1.) is supported with the following basements: 04.26.08 – 05.11.07 – 05.12.01 – 05.13.04 – 06.15.00. The iPhone 4 is supported if your baseband checks in as 01.59.00. If you're looking to upgrade from a dustier firmware, make sure you preserve your baseband before unlocking. Hit the source link for a few tips, and remember: friends don't let friends jailbreak before completing a backup.

0 Comments

ultrasn0w bumped to version 1.2.5, now unlocking even more iOS 5.0.1 devices