Mountain Lion
Ah, compatibility, she can be a cruel mistress, prone to leaving your favorite devices out in the cold and your wallet a few bills lighter. Apple's latest OS update, Mountain Lion, is no different. OS X 10.8 won't run on just any Mac, so, the question is, will it run on yours? Well, if you've got any machine from 2009 or newer the answer is yes. Older than that and things get a little bit shaky. iMacs are the most forgiving, with support starting on the mid-2007 models. Any Pro desktop from early 2008 on should be fine, while Xserves get cut off at early 2009 along with the Mac Mini. The original Air is already getting turned aside and you'll need a late 2008 model (or newer) for the update, while vanilla MacBooks are nearing total obsolescence as support starts with the aluminum models from 2008. Lastly, those of you rocking 15- or 17-inch MacBook Pros should be golden starting with late 2007 models. Oh, and any 13-inch Pro should be good to go.

0 Comments