Apple issues Flashback removal tool for 10.7 Lion systems not running Java
The Flashback OS X trojan continues to cast a rainy shadow over Mac owners' sense of security, and even though a fix has been released, this was only for what Apple considered "the most common variants." Users of Lion, who don't have Java installed, weren't included in that initial run, but there is a new removal tool just for them. So, if you're running 10.7 and never installed Oracle's virtual machine, make sure you point your browser at the source link below.

0 Comments

Apple issues Flashback removal tool for 10.7 Lion systems not running Java