Post Thumbnail

Cocoa Blogs has linked a blog post from Gus Mueller, developer of such apps as VoodooPad, that an upcoming FlySketch 2.0 update will be Mac OS X 10.5 Leopard-only. This adds to a growing list of upcoming app releases such as TextMate 2 and Delicious Library 2 which will only play with Apple's next b...

January 2nd 2007 at 1:30pm 0 Comments