Post Thumbnail

While this might not be news for everyone, reader Brad and I seemed to be having the same problem: Using Firefox 3, we would see the "unsupported browser" message pictured while trying to use me.com. Obviously, Firefox 3 is a supported browser for MobileMe. A TUAW colleague gave it a try and found e...

6 years ago 0 Comments
January 27, 2009 at 3:00PM
Post Thumbnail

Cory Doctorow posted on Boing Boing the other day about WoW's EULA being unreadable when installing the game on Linux. And obviously he's right -- Linux doesn't always have the font that Blizzard's installer uses, and so when you try to run it on Linux, you get gibberish, at least during installatio...

6 years ago 0 Comments