Latest in Automator

Image credit:

Cocktail 3.7 adds Intel compatibility

Share
Tweet
Share
Save

The popular utility Cocktail has been updated to version 3.7 today. This version adds updated Automator support and improves compatibility with Intel-based Macs and Mac OS 10.4.4.

The rollout of all of these new universal binaries is giving me déjà vu. It feels like the transition from OS 9 to OS X all over again. This is a free update for registered users. A single user license is $14.95US. Cocktail 3.6.5 requires Mac OS X or Mac OS X Server 10.4 (or later). Cocktail 3.5.4 (Panther Edition) requires Mac OS X or Mac OS X Server 10.3 - 10.3.9, and Cocktail 3.5 (Jaguar Edition) requires Mac OS X or Mac OS X Server 10.2 - 10.2.8.

From around the web

ear iconeye icontext file