Latest in Acrobat

Image credit:

Adobe Reader and Acrobat security updates

Share
Tweet
Share
Save

Danger, Will Robinson! Adobe is warning that "critical vulnerabilities" have been found in Adobe Reader and Acrobat 8.1.1 and earlier. They are recommending that Acrobat 8 and Adobe Reader users install the 8.1.2 update as soon as possible. Those who are using Acrobat 7 are advised to install the 7.1.0 update quickly as well.

A full summary of the security concerns and links to the update files can be yours by visiting the Adobe security update site. Note that while Acrobat & Reader 8.1.2 have been out for some time, the 7.1 update is fresh this week and the security issue is newly disclosed.

[via Macintouch]

From around the web