Adobe patches that horrible Flash vulnerability

Sponsored Links

Devindra Hardawar
October 16th, 2015
In this article: Adobe, Flash, security
Adobe patches that horrible Flash vulnerability

Relax folks, the latest Flash vulnerability has been fixed, according to a security bulletin from Adobe. Yesterday we learned that Flash on Windows, Macs and Linux all had a critical vulnerability that "could cause a crash and potentially allow an attacker to take control of the affected system." Yup, that's pretty much as bad as things get when it comes to security issues. Thankfully Adobe rushed to fix the issue -- previously we thought it might take until next week for a fix. So if you're still relying on Flash for some reason, be sure you get the latest update ASAP.

All products recommended by Engadget are selected by our editorial team, independent of our parent company. Some of our stories include affiliate links. If you buy something through one of these links, we may earn an affiliate commission.
Popular on Engadget