Discussion about
raopramodh

unable to load vmdk using vmplayer 2.5.3

When I try to run my vmdk file, I get a syntax error line 1 and no boot happening. Is there something I am missing here?

sort by

25 replies
greatcan

You can create the VMX file with the VMXBuilder application. You can download it from the link below.

vmxbuilder.com­/vmx­-builder/

I was having the same problem but I was able to make it launch after creating the VMX file (Don't forget to add the VMDK as the hard drive)...

I am having problems now that it won't connect to the internet so I can't log in...sucks!
1 like dislike
sudane

i have the same problem !?
0 like dislike
hastnight

me too.. i have that problem using vmware 3.0.0
0 like dislike
sarge2000ph

i got black screen in vmware server 2.0.. is this compatible with this version?
0 like dislike
Nightflye

I also have this problem.....
0 like dislike
grenhall

As far as I can figure out there's a better chance of getting it to run in VM Fusion than WM Player. Although it's by far the easiest to get the image to run in VirtualBox. Just start a new Virtual Machine and mount the image and BOOM you're in.
0 like dislike
gerietis

What's user and pw?
0 like dislike
santiagorocha

Your own gmail account!
0 like dislike
tusse37

This is the most stupid thing since Microsoft forced all computer manufacturers to include Windows with their computers.
Not even Microsoft would think of the idea to force all users to create a hotmail account to log on to Windows.

Come on, the user accounts should be created at the first time the OS is booted, and not be hardcoded to some crappy gmail account.
I gave up testing Chrome OS since I don't have a gmail account.

Anyway, the vmware image boots and seams to be working with VMWare Fusion 3 on the Mac. I suppose the image file was created on a Mac, since VMWare Player user's appears to have problems using the image.
-1 like dislike
cloud81918

Um no, you just don't get it.

I think it makes perfect sense. Realize that this is an early release and the they will have some sort of account creation capability when appliances come with chrome OS installed.
0 like dislike
amolkailash

I am using Vmware Server 2.0 and I am getting a "Warning: The selected file is not a valid virtual disk file. Please choose a different one." on selecting "Use an Existing Virtual Disk" in Vmware Server
0 like dislike
jsamayoa123

I try to mount this VM with VMWare player 3.0 and doesn't work. it need a config file .vmx that is missing in the zip image
0 like dislike
thetechshack

My image will not boot on a Mac to run in VMware Fusion 2. I have not installed my 3.0 yet, but it will not open at all. Any help? kevin@thetechshack.com
0 like dislike
sudhanaidumca

Doesn't work for me either
0 like dislike
vinvishwa007

u can try- bridge network in network connections if u r on windows
0 like dislike
asterix24

I am also facing the same issue. I am trying to install Chrome on a WinXP machine. Appreciate any inputs or pointers.
0 like dislike
asterix24

I am now able to run Chrome OS from vmdk file using Sun Virtualbox. Even Wireless is working for me.
0 like dislike
ksnatikar

Guys follow the link , It worked for me

vivin.net­/2009­/11­/20­/trying­-out­-chromeos­-from­-a­-vm...
0 like dislike
chbartel

I was trying to log in with my domain apps account, would not work. I then tried my regular gmail username/password, I am logged in now and playing!
0 like dislike
tud

problem making network connection. when this the easy of COS then it sucks

is there an work around this?
0 like dislike
ikocher

instead of converting I created a new virtual disk without the install disk. Then I renamed the chrome vmdk file to the name of the new virtual disk's name. started the v-machine with no problems.
0 like dislike
techtree69

Excellent link from Ksnatikar earlier - gives code for the .vmx file - works great.
0 like dislike
direwolf52

I tried ALL DAY yesterday to get the Chrome OS image to work in VMplayer,
no matter how I tried it said " bla bla bla.....syntax error".......

Can someone help? I may try VirtualBox today, btw I use Win 7 home premium on an HP HDX
laptop souped up very well and runs flawlessly.

Direwolf52
0 like dislike
frankspin

Use VirtualBox
Open the media manager and load the vmdk
Create a new VM on the main screen
Select Linux then Linux 2.6
Select Chrome OS harddisk
Start
0 like dislike
thorsten73

had same problem in vmware player
virtual box works
0 like dislike
share:

Products mentioned

25 users following this discussion, including:

  • ksnatikar
  • frankspin
  • jsamayoa123
  • sarge2000ph
  • hastnight
  • raopramodh
  • greatcan
  • sudane
  • grenhall
  • ikocher

This discussion has been viewed 3437 times.
Last activity .