Post Thumbnail

It's not a huge surprise, but Apple's gone ahead and posted a note confirming that Leopard will not support Classic, even on PowerPC machines. Of course, Intel Macs have never been able to run Classic anyway, so only like Hypercard user groups and the three printshops still running QuarkXPress 4 wi

7 years ago 0 Comments
October 25, 2007 at 5:16PM